summaryrefslogtreecommitdiffstats
path: root/testsuites/samples/fileio/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/samples/fileio/Makefile.am')
-rw-r--r--testsuites/samples/fileio/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/testsuites/samples/fileio/Makefile.am b/testsuites/samples/fileio/Makefile.am
index 03dfe2a414..eab6dbba35 100644
--- a/testsuites/samples/fileio/Makefile.am
+++ b/testsuites/samples/fileio/Makefile.am
@@ -31,10 +31,12 @@ include $(top_srcdir)/sample.am
# (OPTIONAL) Add local stuff here using +=
#
+if LIBCHIP
all-local: ${ARCH} $(TMPINSTALL_FILES)
${PGM}: $(OBJS) $(LINK_FILES)
$(make-exe)
+endif
EXTRA_DIST = $(C_FILES) $(DOCS)