summaryrefslogtreecommitdiffstats
path: root/testsuites/samples/fileio/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-10-23 07:02:46 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-10-23 07:02:46 +0000
commitcb3cf606cd3a3758aa8bd085a3d65670039365a3 (patch)
treee842a54c44a3948f9ccbb00100129c8460cc34d1 /testsuites/samples/fileio/Makefile.am
parent2003-10-23 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-cb3cf606cd3a3758aa8bd085a3d65670039365a3.tar.bz2
2003-10-23 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* configure.ac: Add AM_CONDITIONAL(LIBCHIP). * fileio/Makefile.am: Only build if LIBCHIP is available.
Diffstat (limited to 'testsuites/samples/fileio/Makefile.am')
-rw-r--r--testsuites/samples/fileio/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/testsuites/samples/fileio/Makefile.am b/testsuites/samples/fileio/Makefile.am
index 03dfe2a414..eab6dbba35 100644
--- a/testsuites/samples/fileio/Makefile.am
+++ b/testsuites/samples/fileio/Makefile.am
@@ -31,10 +31,12 @@ include $(top_srcdir)/sample.am
# (OPTIONAL) Add local stuff here using +=
#
+if LIBCHIP
all-local: ${ARCH} $(TMPINSTALL_FILES)
${PGM}: $(OBJS) $(LINK_FILES)
$(make-exe)
+endif
EXTRA_DIST = $(C_FILES) $(DOCS)