summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/psxtests/Makefile.am')
-rw-r--r--testsuites/psxtests/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/testsuites/psxtests/Makefile.am b/testsuites/psxtests/Makefile.am
index 625d6eadc9..9fae188750 100644
--- a/testsuites/psxtests/Makefile.am
+++ b/testsuites/psxtests/Makefile.am
@@ -19,8 +19,9 @@ SUBDIRS += psxhdrs psx01 psx02 psx03 psx04 psx05 psx06 psx07 psx08 psx09 \
endif
## File IO tests
-SUBDIRS += psxfile01 psxfile02 psxfilelock01 psxid01 psximfs01 psxreaddir \
- psxstat psxmount psx13 psxchroot01 psxpasswd01 psxpasswd02
+SUBDIRS += psxfile01 psxfile02 psxfilelock01 psxgetrusage01 psxid01 \
+ psximfs01 psxreaddir psxstat psxmount psx13 psxchroot01 psxpasswd01 \
+ psxpasswd02 psxtimes01
## Until sys/uio.h is moved to libcsupport, we have to have networking
## enabled to support readv and writev. Hopefully this is a temporary