summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2010-07-06 01:01:42 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2010-07-06 01:01:42 +0000
commit85c8e754f1c220091783982890da9585d22f8dc3 (patch)
treea04306b0665ccc08d2b6d38989db7f2fa5a2353c /testsuites/psxtests/Makefile.am
parent2010-07-05 Joel Sherrill <joel.sherrill@oarcorp.com> (diff)
downloadrtems-85c8e754f1c220091783982890da9585d22f8dc3.tar.bz2
2010-07-05 Joel Sherrill <joel.sherrill@oarcorp.com>
* Makefile.am, configure.ac: Add test for various forms of times() and getrusage(). * psxgetrusage01/.cvsignore, psxgetrusage01/Makefile.am, psxgetrusage01/init.c, psxgetrusage01/psxgetrusage01.doc, psxgetrusage01/psxgetrusage01.scn, psxtimes01/.cvsignore, psxtimes01/Makefile.am, psxtimes01/init.c, psxtimes01/psxtimes01.doc, psxtimes01/psxtimes01.scn: New files.
Diffstat (limited to 'testsuites/psxtests/Makefile.am')
-rw-r--r--testsuites/psxtests/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/testsuites/psxtests/Makefile.am b/testsuites/psxtests/Makefile.am
index 625d6eadc9..9fae188750 100644
--- a/testsuites/psxtests/Makefile.am
+++ b/testsuites/psxtests/Makefile.am
@@ -19,8 +19,9 @@ SUBDIRS += psxhdrs psx01 psx02 psx03 psx04 psx05 psx06 psx07 psx08 psx09 \
endif
## File IO tests
-SUBDIRS += psxfile01 psxfile02 psxfilelock01 psxid01 psximfs01 psxreaddir \
- psxstat psxmount psx13 psxchroot01 psxpasswd01 psxpasswd02
+SUBDIRS += psxfile01 psxfile02 psxfilelock01 psxgetrusage01 psxid01 \
+ psximfs01 psxreaddir psxstat psxmount psx13 psxchroot01 psxpasswd01 \
+ psxpasswd02 psxtimes01
## Until sys/uio.h is moved to libcsupport, we have to have networking
## enabled to support readv and writev. Hopefully this is a temporary