summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/psxtests/Makefile.am')
-rwxr-xr-xtestsuites/psxtests/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/testsuites/psxtests/Makefile.am b/testsuites/psxtests/Makefile.am
index c12b03636d..2ccb10a473 100755
--- a/testsuites/psxtests/Makefile.am
+++ b/testsuites/psxtests/Makefile.am
@@ -415,6 +415,18 @@ psxfchx01_CPPFLAGS = $(AM_CPPFLAGS) $(TEST_FLAGS_psxfchx01) \
$(support_includes) -I$(top_srcdir)/include
endif
+if HAS_FENV
+if TEST_psxfenv01
+psx_tests += psxfenv01
+psx_screens += psxfenv01/psxfenv01.scn
+psx_docs += psxfenv01/psxfenv01.doc
+psxfenv01_SOURCES = psxfenv01/init.c
+psxfenv01_CPPFLAGS = $(AM_CPPFLAGS) $(TEST_FLAGS_psxfenv01) \
+ $(support_includes)
+psxfenv01_LDADD = -lm $(LDADD)
+endif
+endif
+
if TEST_psxfile01
psx_tests += psxfile01
psx_screens += psxfile01/psxfile01.scn