summaryrefslogtreecommitdiffstats
path: root/cpukit/libmisc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/libmisc/Makefile.am')
-rw-r--r--cpukit/libmisc/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/cpukit/libmisc/Makefile.am b/cpukit/libmisc/Makefile.am
index 8955978608..ec0a9d29c5 100644
--- a/cpukit/libmisc/Makefile.am
+++ b/cpukit/libmisc/Makefile.am
@@ -95,8 +95,9 @@ libshell_a_SOURCES = shell/cat_file.c shell/cmds.c shell/internal.h \
shell/dd-misc.c shell/dd-position.c \
shell/main_hexdump.c shell/hexdump-conv.c shell/hexdump-display.c \
shell/hexdump-odsyntax.c shell/hexdump-parse.c shell/hexsyntax.c \
- shell/main_time.c shell/main_mknod.c \
- shell/main_setenv.c shell/main_getenv.c shell/main_unsetenv.c
+ shell/main_time.c shell/main_mknod.c shell/main_mount_rfs.c \
+ shell/main_setenv.c shell/main_getenv.c shell/main_unsetenv.c \
+ shell/main_mkrfs.c shell/main_debugrfs.c
if LIBNETWORKING
libshell_a_SOURCES += shell/main_mount_ftp.c shell/main_mount_tftp.c \