summaryrefslogtreecommitdiffstats
path: root/cpukit/libcsupport/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/libcsupport/Makefile.am')
-rw-r--r--cpukit/libcsupport/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/cpukit/libcsupport/Makefile.am b/cpukit/libcsupport/Makefile.am
index 756526ae8e..038ac93548 100644
--- a/cpukit/libcsupport/Makefile.am
+++ b/cpukit/libcsupport/Makefile.am
@@ -116,7 +116,8 @@ TERMINAL_IDENTIFICATION_C_FILES += src/ttyname.c
LIBC_GLUE_C_FILES = src/__getpid.c src/__gettod.c src/__times.c \
src/truncate.c src/access.c src/stat.c src/lstat.c src/pathconf.c \
src/newlibc_reent.c src/newlibc_exit.c \
- src/kill_noposix.c src/utsname.c src/realpath.c
+ src/kill_noposix.c src/utsname.c src/realpath.c \
+ src/arc4random_getentropy_fail.c
BSD_LIBC_C_FILES = src/strlcpy.c src/strlcat.c src/issetugid.c