summaryrefslogtreecommitdiffstats
path: root/cpukit/libcsupport/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/libcsupport/Makefile.am')
-rw-r--r--cpukit/libcsupport/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/libcsupport/Makefile.am b/cpukit/libcsupport/Makefile.am
index 99dc2e18a6..4fea4aa338 100644
--- a/cpukit/libcsupport/Makefile.am
+++ b/cpukit/libcsupport/Makefile.am
@@ -73,7 +73,7 @@ DIRECTORY_SCAN_C_FILES += src/getcwd.c
ID_C_FILES = src/getegid.c src/geteuid.c src/getgid.c src/getgroups.c \
src/getlogin.c src/getpgrp.c src/getpid.c src/getppid.c src/getuid.c \
src/seteuid.c src/setgid.c src/setuid.c src/setegid.c src/setpgid.c \
- src/setsid.c
+ src/setsid.c src/setgroups.c
MALLOC_C_FILES = src/malloc_initialize.c src/malloc.c \
src/realloc.c src/_calloc_r.c src/_malloc_r.c \