summaryrefslogtreecommitdiffstats
path: root/cpukit/libcsupport/Makefile.am
diff options
context:
space:
mode:
authorChristian Mauderer <Christian.Mauderer@embedded-brains.de>2016-05-02 14:49:35 +0200
committerSebastian Huber <sebastian.huber@embedded-brains.de>2016-06-28 13:01:37 +0200
commit187a0744042960f4306d691ebfef3c3e3cdd3470 (patch)
tree2b272e9144f7d6af2d6f09d1d4ad0b32f3e5b706 /cpukit/libcsupport/Makefile.am
parentscore: Change Priority_Control to 64-bit (diff)
downloadrtems-187a0744042960f4306d691ebfef3c3e3cdd3470.tar.bz2
libcsupport: Add dummy for setgroups().
The dummy for setgroups() allows applications using it to build (for example civetweb webserver).
Diffstat (limited to 'cpukit/libcsupport/Makefile.am')
-rw-r--r--cpukit/libcsupport/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/libcsupport/Makefile.am b/cpukit/libcsupport/Makefile.am
index 99dc2e18a6..4fea4aa338 100644
--- a/cpukit/libcsupport/Makefile.am
+++ b/cpukit/libcsupport/Makefile.am
@@ -73,7 +73,7 @@ DIRECTORY_SCAN_C_FILES += src/getcwd.c
ID_C_FILES = src/getegid.c src/geteuid.c src/getgid.c src/getgroups.c \
src/getlogin.c src/getpgrp.c src/getpid.c src/getppid.c src/getuid.c \
src/seteuid.c src/setgid.c src/setuid.c src/setegid.c src/setpgid.c \
- src/setsid.c
+ src/setsid.c src/setgroups.c
MALLOC_C_FILES = src/malloc_initialize.c src/malloc.c \
src/realloc.c src/_calloc_r.c src/_malloc_r.c \