summaryrefslogtreecommitdiffstats
path: root/cpukit/libblock/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/libblock/Makefile.am')
-rw-r--r--cpukit/libblock/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/cpukit/libblock/Makefile.am b/cpukit/libblock/Makefile.am
index c8f5e949d4..411f1b2561 100644
--- a/cpukit/libblock/Makefile.am
+++ b/cpukit/libblock/Makefile.am
@@ -19,7 +19,6 @@ $(PROJECT_INCLUDE)/rtems:
include_rtems_HEADERS = \
include/rtems/bdbuf.h include/rtems/blkdev.h \
include/rtems/diskdevs.h include/rtems/ramdisk.h \
- include/rtems/ata.h include/rtems/ata_internal.h \
include/rtems/ide_part_table.h
PREINSTALL_FILES = $(PROJECT_INCLUDE)/rtems \
@@ -28,7 +27,7 @@ PREINSTALL_FILES = $(PROJECT_INCLUDE)/rtems \
LIB = ${ARCH}/libblock.a
C_FILES = src/bdbuf.c src/blkdev.c src/diskdevs.c src/ramdisk.c\
- src/ata.c src/ide_part_table.c
+ src/ide_part_table.c
OBJS = $(C_FILES:src/%.c=${ARCH}/%.$(OBJEXT))