summaryrefslogtreecommitdiffstats
path: root/cpukit/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/configure.ac')
-rw-r--r--cpukit/configure.ac7
1 files changed, 7 insertions, 0 deletions
diff --git a/cpukit/configure.ac b/cpukit/configure.ac
index ab955de261..e827cf3406 100644
--- a/cpukit/configure.ac
+++ b/cpukit/configure.ac
@@ -332,6 +332,12 @@ test x"${RTEMS_CPU}" != x"unix" \
AC_CONFIG_HEADER(config.h)
+## These are needed by the NFS Client
+AC_CHECK_PROG(RPCGEN,rpcgen,rpcgen)
+AM_CONDITIONAL([RPCTOOLS],[test "$RPCGEN" = rpcgen \
+&& test -n "$AWK" \
+&& test "$enable_rpcgen" = yes])
+
RTEMS_AMPOLISH3
# Explicitly list all Makefiles here
@@ -360,6 +366,7 @@ posix/Makefile
itron/Makefile
libblock/Makefile
libfs/Makefile
+libfs/src/nfsclient/Makefile
libgnat/Makefile
libcsupport/Makefile
libnetworking/Makefile