summaryrefslogtreecommitdiffstats
path: root/c/src/wrapup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/wrapup/Makefile.am')
-rw-r--r--c/src/wrapup/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/c/src/wrapup/Makefile.am b/c/src/wrapup/Makefile.am
index d0f4a97b08..edc5ce81fa 100644
--- a/c/src/wrapup/Makefile.am
+++ b/c/src/wrapup/Makefile.am
@@ -39,6 +39,7 @@ all-local: $(ARCH) $(TMPINSTALL_FILES)
$(LIB): $(SRCS)
rm -f $@
rm -rf $(ARCH)/*
+ test -d $(ARCH) || mkdir $(ARCH)
for f in $(SRCS); do \
case $$f in \
*.o | *.rel) \
@@ -66,4 +67,7 @@ $(LIB): $(SRCS)
rm -f $(ARCH)/*
$(RANLIB) $@
+bsplibdir = $(libdir)/@RTEMS_BSP@/lib
+bsplib_DATA = $(LIB)
+
include $(top_srcdir)/../../../automake/local.am