summaryrefslogtreecommitdiffstats
path: root/c/src/optman/sapi/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/optman/sapi/Makefile.am')
-rw-r--r--c/src/optman/sapi/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/c/src/optman/sapi/Makefile.am b/c/src/optman/sapi/Makefile.am
index 055706bbe8..1c27ae4bfc 100644
--- a/c/src/optman/sapi/Makefile.am
+++ b/c/src/optman/sapi/Makefile.am
@@ -11,12 +11,11 @@ PGMS = $(C_FILES:%.c=$(ARCH)/%.rel)
## FIXME: Is this used anywhere?
ASM4FLAGS = -I$(PROJECT_INCLUDE)/rtems
-include $(top_srcdir)/../../../automake/multilib.am
include $(top_srcdir)/../../../automake/compile.am
include $(top_srcdir)/../../../automake/lib.am
TMPINSTALL_FILES += \
- $(C_FILES:%.c=$(PROJECT_RELEASE)/lib$(MULTISUBDIR)/%$(LIB_VARIANT).rel)
+ $(C_FILES:%.c=$(PROJECT_RELEASE)/lib/%$(LIB_VARIANT).rel)
$(PROJECT_RELEASE)/lib$(MULTISUBDIR)/%$(LIB_VARIANT).rel: $(ARCH)/%.rel
$(INSTALL_DATA) $< $@