summaryrefslogtreecommitdiffstats
path: root/c/src/optman/sapi/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-06-15 08:20:55 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-06-15 08:20:55 +0000
commitdfa9b5fcfd6d16d9de459096acdf8701e460b53b (patch)
treefe5855b9169f45fe4ffea30b6dec1fbea489f3d1 /c/src/optman/sapi/Makefile.am
parent2002-06-02 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-dfa9b5fcfd6d16d9de459096acdf8701e460b53b.tar.bz2
2002-06-15 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Remove multilib support. * configure.ac: Ditto. * sapi/Makefile.am: Ditto.
Diffstat (limited to 'c/src/optman/sapi/Makefile.am')
-rw-r--r--c/src/optman/sapi/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/c/src/optman/sapi/Makefile.am b/c/src/optman/sapi/Makefile.am
index 055706bbe8..1c27ae4bfc 100644
--- a/c/src/optman/sapi/Makefile.am
+++ b/c/src/optman/sapi/Makefile.am
@@ -11,12 +11,11 @@ PGMS = $(C_FILES:%.c=$(ARCH)/%.rel)
## FIXME: Is this used anywhere?
ASM4FLAGS = -I$(PROJECT_INCLUDE)/rtems
-include $(top_srcdir)/../../../automake/multilib.am
include $(top_srcdir)/../../../automake/compile.am
include $(top_srcdir)/../../../automake/lib.am
TMPINSTALL_FILES += \
- $(C_FILES:%.c=$(PROJECT_RELEASE)/lib$(MULTISUBDIR)/%$(LIB_VARIANT).rel)
+ $(C_FILES:%.c=$(PROJECT_RELEASE)/lib/%$(LIB_VARIANT).rel)
$(PROJECT_RELEASE)/lib$(MULTISUBDIR)/%$(LIB_VARIANT).rel: $(ARCH)/%.rel
$(INSTALL_DATA) $< $@