summaryrefslogtreecommitdiffstats
path: root/c/src/optman/rtems/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/optman/rtems/Makefile.am')
-rw-r--r--c/src/optman/rtems/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/optman/rtems/Makefile.am b/c/src/optman/rtems/Makefile.am
index 387c7600e6..e594949876 100644
--- a/c/src/optman/rtems/Makefile.am
+++ b/c/src/optman/rtems/Makefile.am
@@ -5,7 +5,7 @@
C_FILES = no-dpmem.c no-event.c no-msg.c no-mp.c no-part.c no-region.c \
no-rtmon.c no-sem.c no-signal.c no-timer.c
-C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)
+C_O_FILES = $(C_FILES:%.c=${ARCH}/%.$(OBJEXT))
PGMS = $(C_FILES:%.c=$(ARCH)/%.rel)