summaryrefslogtreecommitdiffstats
path: root/c/src/optman/rtems/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2002-08-11 05:58:11 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2002-08-11 05:58:11 +0000
commit2f6a4b34053dd8dd1a44202f32e564bf6602c6d1 (patch)
tree0299f285d8de5eebf7d21346ebf7adf43a34e252 /c/src/optman/rtems/Makefile.am
parent2002-08-11 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-2f6a4b34053dd8dd1a44202f32e564bf6602c6d1.tar.bz2
2002-08-11 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* rtems/Makefile.am: Use .$(OBJEXT) instead of .o. * sapi/Makefile.am: Use .$(OBJEXT) instead of .o.
Diffstat (limited to 'c/src/optman/rtems/Makefile.am')
-rw-r--r--c/src/optman/rtems/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/optman/rtems/Makefile.am b/c/src/optman/rtems/Makefile.am
index 387c7600e6..e594949876 100644
--- a/c/src/optman/rtems/Makefile.am
+++ b/c/src/optman/rtems/Makefile.am
@@ -5,7 +5,7 @@
C_FILES = no-dpmem.c no-event.c no-msg.c no-mp.c no-part.c no-region.c \
no-rtmon.c no-sem.c no-signal.c no-timer.c
-C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)
+C_O_FILES = $(C_FILES:%.c=${ARCH}/%.$(OBJEXT))
PGMS = $(C_FILES:%.c=$(ARCH)/%.rel)