summaryrefslogtreecommitdiffstats
path: root/c/src/optman/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/optman/Makefile.am')
-rw-r--r--c/src/optman/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/optman/Makefile.am b/c/src/optman/Makefile.am
index 6048c3f3cc..854a95d532 100644
--- a/c/src/optman/Makefile.am
+++ b/c/src/optman/Makefile.am
@@ -32,7 +32,7 @@ TMPINSTALL_FILES += \
$(PROJECT_RELEASE)/lib/%$(LIB_VARIANT).rel: $(ARCH)/%$(LIB_VARIANT).rel
$(INSTALL_DATA) $< $@
-all-local: ${ARCH} $(PGMS) $(TMPINSTALL_FILES)
+all-local: $(PGMS) $(TMPINSTALL_FILES)
install-data-local: $(PGMS)
@$(mkinstalldirs) $(DESTDIR)$(bsplibdir)