summaryrefslogtreecommitdiffstats
path: root/c/src/optman/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-02 04:44:52 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-02 04:44:52 +0000
commit457cd0f3f36ac0f2c472a74a79ac3522f7429238 (patch)
tree78a64f43461bd9d3c9dd8eff7e39a51c41ddaa56 /c/src/optman/Makefile.am
parent2003-12-02 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-457cd0f3f36ac0f2c472a74a79ac3522f7429238.tar.bz2
2003-12-02 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Remove all-local: $(ARCH).
Diffstat (limited to 'c/src/optman/Makefile.am')
-rw-r--r--c/src/optman/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/optman/Makefile.am b/c/src/optman/Makefile.am
index 6048c3f3cc..854a95d532 100644
--- a/c/src/optman/Makefile.am
+++ b/c/src/optman/Makefile.am
@@ -32,7 +32,7 @@ TMPINSTALL_FILES += \
$(PROJECT_RELEASE)/lib/%$(LIB_VARIANT).rel: $(ARCH)/%$(LIB_VARIANT).rel
$(INSTALL_DATA) $< $@
-all-local: ${ARCH} $(PGMS) $(TMPINSTALL_FILES)
+all-local: $(PGMS) $(TMPINSTALL_FILES)
install-data-local: $(PGMS)
@$(mkinstalldirs) $(DESTDIR)$(bsplibdir)