summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/sh/shsim/scitab/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/sh/shsim/scitab/Makefile.am')
-rw-r--r--c/src/lib/libbsp/sh/shsim/scitab/Makefile.am33
1 files changed, 0 insertions, 33 deletions
diff --git a/c/src/lib/libbsp/sh/shsim/scitab/Makefile.am b/c/src/lib/libbsp/sh/shsim/scitab/Makefile.am
deleted file mode 100644
index c42125de77..0000000000
--- a/c/src/lib/libbsp/sh/shsim/scitab/Makefile.am
+++ /dev/null
@@ -1,33 +0,0 @@
-##
-## $Id$
-##
-
-PGM = $(ARCH)/scitab.rel
-
-C_FILES = scitab.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
-
-OBJS = $(C_O_FILES)
-
-include $(top_srcdir)/../../../../automake/compile.am
-include $(top_srcdir)/../../../../automake/lib.am
-
-SHGEN = $(PROJECT_TOPdir)/tools/cpu/sh/shgen
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-CLEANFILES = scitab.c
-
-$(PGM): $(OBJS)
- $(make-rel)
-
-scitab.c: $(SHGEN)
- $(SHGEN) -H @CPU_CLOCK_RATE_HZ@ sci > $@
-
-all-local: $(OBJS) $(PGM)
-
-.PRECIOUS: $(PGM)
-
-include $(top_srcdir)/../../../../automake/local.am