summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/sh/gensh4/hw_init/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/sh/gensh4/hw_init/Makefile.am')
-rw-r--r--c/src/lib/libbsp/sh/gensh4/hw_init/Makefile.am33
1 files changed, 0 insertions, 33 deletions
diff --git a/c/src/lib/libbsp/sh/gensh4/hw_init/Makefile.am b/c/src/lib/libbsp/sh/gensh4/hw_init/Makefile.am
deleted file mode 100644
index 1e9f048a28..0000000000
--- a/c/src/lib/libbsp/sh/gensh4/hw_init/Makefile.am
+++ /dev/null
@@ -1,33 +0,0 @@
-##
-## $Id$
-##
-
-VPATH = @srcdir@:@srcdir@/../../shared:@srcdir@/../../../shared
-
-PGM = $(ARCH)/hw_init.rel
-
-C_FILES = hw_init.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
-
-OBJS = $(C_O_FILES)
-
-include $(top_srcdir)/../../../../automake/compile.am
-include $(top_srcdir)/../../../../automake/lib.am
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-## FIXME: This is gcc-specific.
-AM_CFLAGS += -fomit-frame-pointer
-
-$(PGM): $(OBJS)
- $(make-rel)
-
-all-local: $(OBJS) $(PGM)
-
-.PRECIOUS: $(PGM)
-
-EXTRA_DIST = hw_init.c
-
-include $(top_srcdir)/../../../../automake/local.am