summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/sh/gensh4/hw_init/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2004-01-29 09:59:30 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2004-01-29 09:59:30 +0000
commit38e4124f67085a3711cc91651d128b7fc05595ca (patch)
treef74c6d23147b3645578a7c4b667afe2540c0b84f /c/src/lib/libbsp/sh/gensh4/hw_init/Makefile.am
parentRemove unnecessary .cvsignore. (diff)
downloadrtems-38e4124f67085a3711cc91651d128b7fc05595ca.tar.bz2
2004-01-29 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* Makefile.am: Merge-in console/Makefile.am, hw_init/Makefile.am, startup/Makefile.am, wrapup/Makefile.am. Use automake compilation rules. * console/Makefile.am, hw_init/Makefile.am, startup/Makefile.am, wrapup/Makefile.am: Remove. * configure.ac: Reflect changes above.
Diffstat (limited to 'c/src/lib/libbsp/sh/gensh4/hw_init/Makefile.am')
-rw-r--r--c/src/lib/libbsp/sh/gensh4/hw_init/Makefile.am33
1 files changed, 0 insertions, 33 deletions
diff --git a/c/src/lib/libbsp/sh/gensh4/hw_init/Makefile.am b/c/src/lib/libbsp/sh/gensh4/hw_init/Makefile.am
deleted file mode 100644
index 1e9f048a28..0000000000
--- a/c/src/lib/libbsp/sh/gensh4/hw_init/Makefile.am
+++ /dev/null
@@ -1,33 +0,0 @@
-##
-## $Id$
-##
-
-VPATH = @srcdir@:@srcdir@/../../shared:@srcdir@/../../../shared
-
-PGM = $(ARCH)/hw_init.rel
-
-C_FILES = hw_init.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
-
-OBJS = $(C_O_FILES)
-
-include $(top_srcdir)/../../../../automake/compile.am
-include $(top_srcdir)/../../../../automake/lib.am
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-## FIXME: This is gcc-specific.
-AM_CFLAGS += -fomit-frame-pointer
-
-$(PGM): $(OBJS)
- $(make-rel)
-
-all-local: $(OBJS) $(PGM)
-
-.PRECIOUS: $(PGM)
-
-EXTRA_DIST = hw_init.c
-
-include $(top_srcdir)/../../../../automake/local.am