summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/eth_comm/irq/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/powerpc/eth_comm/irq/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/eth_comm/irq/Makefile.am9
1 files changed, 2 insertions, 7 deletions
diff --git a/c/src/lib/libbsp/powerpc/eth_comm/irq/Makefile.am b/c/src/lib/libbsp/powerpc/eth_comm/irq/Makefile.am
index 09975e81b4..2c4a972adc 100644
--- a/c/src/lib/libbsp/powerpc/eth_comm/irq/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/eth_comm/irq/Makefile.am
@@ -15,16 +15,11 @@ OBJS += $(S_FILES:%.S=$(ARCH)/%.$(OBJEXT))
include $(top_srcdir)/../../../../automake/compile.am
include $(top_srcdir)/../../../../automake/lib.am
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-$(PGM): $(OBJS)
- $(make-rel)
+noinst_DATA = $(OBJS)
# the .rel file built here will be put into libbsp.a by ../wrapup/Makefile
-all-local: $(PREINSTALL_FILES) $(OBJS) $(PGM)
+all-local: $(PREINSTALL_FILES)
EXTRA_DIST = irq.c irq_asm.S irq_init.c