summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/eth_comm/irq/Makefile.am
diff options
context:
space:
mode:
authorRalf Corsepius <ralf.corsepius@rtems.org>2003-12-22 16:09:19 +0000
committerRalf Corsepius <ralf.corsepius@rtems.org>2003-12-22 16:09:19 +0000
commit006a432a626e7a392b5201196fc1c84ea4500ea9 (patch)
treee8c6a5f69cc47889b460d558ad5502ce1451c8b0 /c/src/lib/libbsp/powerpc/eth_comm/irq/Makefile.am
parent2003-12-22 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-006a432a626e7a392b5201196fc1c84ea4500ea9.tar.bz2
2003-12-22 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* canbus/Makefile.am: Eliminate VPATH. * clock/Makefile.am: Eliminate VPATH. * console/Makefile.am: Eliminate VPATH. * irq/Makefile.am: Eliminate VPATH. * network/Makefile.am: Eliminate VPATH. * startup/Makefile.am: Eliminate VPATH.
Diffstat (limited to 'c/src/lib/libbsp/powerpc/eth_comm/irq/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/eth_comm/irq/Makefile.am9
1 files changed, 2 insertions, 7 deletions
diff --git a/c/src/lib/libbsp/powerpc/eth_comm/irq/Makefile.am b/c/src/lib/libbsp/powerpc/eth_comm/irq/Makefile.am
index 09975e81b4..2c4a972adc 100644
--- a/c/src/lib/libbsp/powerpc/eth_comm/irq/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/eth_comm/irq/Makefile.am
@@ -15,16 +15,11 @@ OBJS += $(S_FILES:%.S=$(ARCH)/%.$(OBJEXT))
include $(top_srcdir)/../../../../automake/compile.am
include $(top_srcdir)/../../../../automake/lib.am
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-$(PGM): $(OBJS)
- $(make-rel)
+noinst_DATA = $(OBJS)
# the .rel file built here will be put into libbsp.a by ../wrapup/Makefile
-all-local: $(PREINSTALL_FILES) $(OBJS) $(PGM)
+all-local: $(PREINSTALL_FILES)
EXTRA_DIST = irq.c irq_asm.S irq_init.c