summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/m68k/mcf5206elite/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/m68k/mcf5206elite/Makefile.am')
-rw-r--r--c/src/lib/libbsp/m68k/mcf5206elite/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/m68k/mcf5206elite/Makefile.am b/c/src/lib/libbsp/m68k/mcf5206elite/Makefile.am
new file mode 100644
index 0000000000..f4b769ea67
--- /dev/null
+++ b/c/src/lib/libbsp/m68k/mcf5206elite/Makefile.am
@@ -0,0 +1,19 @@
+##
+## $Id$
+##
+
+AUTOMAKE_OPTIONS = foreign 1.4
+ACLOCAL_AMFLAGS = -I ../../../../../../aclocal
+
+# wrapup is the one that actually builds and installs the library
+# from the individual .rel files built in other directories
+
+SUBDIRS = . include start startup console i2c \
+ tod nvram tools wrapup
+
+include $(top_srcdir)/../../bsp.am
+
+EXTRA_DIST = bsp_specs times README
+
+include $(top_srcdir)/../../../../../../automake/subdirs.am
+include $(top_srcdir)/../../../../../../automake/local.am