summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/m68k/mcf5206elite/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-10-26 19:48:45 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-10-26 19:48:45 +0000
commit194e3d78948df3e4d0ea3f0ed011e047710b134f (patch)
treed3b2b842762c176ea26f5c08236ea4a7c2d2fa87 /c/src/lib/libbsp/m68k/mcf5206elite/Makefile.am
parent2001-10-26 Victor V. Vengerov <vvv@oktet.ru> (diff)
downloadrtems-194e3d78948df3e4d0ea3f0ed011e047710b134f.tar.bz2
2001-10-26 Victor V. Vengerov <vvv@oktet.ru>
* New BSP for MCF5206eLITE evaluation board BSP. * ChangeLog, README, bsp_specs, configure.ac, console/console.c, console/.cvsignore, i2c/i2c.c, i2c/i2cdrv.c, i2c/.cvsignore, include/bsp.h, include/bspopts.h.in, include/coverhd.h, include/ds1307.h, include/i2c.h, include/i2cdrv.h, include/nvram.h, include/.cvsignore, nvram/nvram.c, nvram/.cvsignore, start/start.S, start/.cvsignore, startup/bspclean.c, startup/bspstart.c, startup/gdbinit, startup/init5206e.c, startup/linkcmds, startup/linkcmds.flash, startup/.cvsignore, times, tod/ds1307.c, tod/todcfg.c, tod/.cvsignore, tools/.cvsignore, tools/configure.ac, tools/runtest, tools/changes, wrapup/.cvsignore, .cvsignore: New files.
Diffstat (limited to 'c/src/lib/libbsp/m68k/mcf5206elite/Makefile.am')
-rw-r--r--c/src/lib/libbsp/m68k/mcf5206elite/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/m68k/mcf5206elite/Makefile.am b/c/src/lib/libbsp/m68k/mcf5206elite/Makefile.am
new file mode 100644
index 0000000000..f4b769ea67
--- /dev/null
+++ b/c/src/lib/libbsp/m68k/mcf5206elite/Makefile.am
@@ -0,0 +1,19 @@
+##
+## $Id$
+##
+
+AUTOMAKE_OPTIONS = foreign 1.4
+ACLOCAL_AMFLAGS = -I ../../../../../../aclocal
+
+# wrapup is the one that actually builds and installs the library
+# from the individual .rel files built in other directories
+
+SUBDIRS = . include start startup console i2c \
+ tod nvram tools wrapup
+
+include $(top_srcdir)/../../bsp.am
+
+EXTRA_DIST = bsp_specs times README
+
+include $(top_srcdir)/../../../../../../automake/subdirs.am
+include $(top_srcdir)/../../../../../../automake/local.am