summaryrefslogtreecommitdiffstats
path: root/c/src/exec/score/include/rtems/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/exec/score/include/rtems/Makefile.am')
-rw-r--r--c/src/exec/score/include/rtems/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/exec/score/include/rtems/Makefile.am b/c/src/exec/score/include/rtems/Makefile.am
index a2e0bbc47f..0316c02518 100644
--- a/c/src/exec/score/include/rtems/Makefile.am
+++ b/c/src/exec/score/include/rtems/Makefile.am
@@ -4,12 +4,12 @@
AUTOMAKE_OPTIONS = foreign 1.4
-H_FILES = debug.h system.h seterr.h
+include_rtemsdir = $(includedir)/rtems
-noinst_HEADERS = $(H_FILES)
+include_rtems_HEADERS = debug.h system.h seterr.h
PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems \
- $(noinst_HEADERS:%=$(PROJECT_INCLUDE)/rtems/%)
+ $(include_rtems_HEADERS:%=$(PROJECT_INCLUDE)/rtems/%)
$(PROJECT_INCLUDE)/rtems:
@$(mkinstalldirs) $@