summaryrefslogtreecommitdiffstats
path: root/c/src/exec/score/include/rtems/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-02-05 18:33:09 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-02-05 18:33:09 +0000
commit792eb742961f9195051e0eadf7fa171ca01cfc37 (patch)
tree0bf7985df6f1ca61322591057004ffed2e9865cf /c/src/exec/score/include/rtems/Makefile.am
parent2001-02-03 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-792eb742961f9195051e0eadf7fa171ca01cfc37.tar.bz2
2001-02-03 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* include/rtems/Makefile.am, include/rtems/score/Makefile.am, inline/rtems/score/Makefile.am, macros/rtems/score/Makefile.am Apply include_*HEADERS instead of H_FILES.
Diffstat (limited to 'c/src/exec/score/include/rtems/Makefile.am')
-rw-r--r--c/src/exec/score/include/rtems/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/exec/score/include/rtems/Makefile.am b/c/src/exec/score/include/rtems/Makefile.am
index a2e0bbc47f..0316c02518 100644
--- a/c/src/exec/score/include/rtems/Makefile.am
+++ b/c/src/exec/score/include/rtems/Makefile.am
@@ -4,12 +4,12 @@
AUTOMAKE_OPTIONS = foreign 1.4
-H_FILES = debug.h system.h seterr.h
+include_rtemsdir = $(includedir)/rtems
-noinst_HEADERS = $(H_FILES)
+include_rtems_HEADERS = debug.h system.h seterr.h
PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems \
- $(noinst_HEADERS:%=$(PROJECT_INCLUDE)/rtems/%)
+ $(include_rtems_HEADERS:%=$(PROJECT_INCLUDE)/rtems/%)
$(PROJECT_INCLUDE)/rtems:
@$(mkinstalldirs) $@