summaryrefslogtreecommitdiffstats
path: root/c/src/exec/posix/include/rtems/posix/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/exec/posix/include/rtems/posix/Makefile.am')
-rw-r--r--c/src/exec/posix/include/rtems/posix/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/exec/posix/include/rtems/posix/Makefile.am b/c/src/exec/posix/include/rtems/posix/Makefile.am
index 02b812179a..accf79b5ed 100644
--- a/c/src/exec/posix/include/rtems/posix/Makefile.am
+++ b/c/src/exec/posix/include/rtems/posix/Makefile.am
@@ -10,7 +10,7 @@ MP_H_PIECES = $(MP_H_PIECES_$(HAS_MP)_V)
H_PIECES = cancel.h cond.h config.h key.h mqueue.h mutex.h posixapi.h \
priority.h psignal.h pthread.h ptimer.h semaphore.h seterr.h threadsup.h \
- time.h $(MP_H_PIECES)
+ time.h timer.h $(MP_H_PIECES)
#H_PIECES= intr.h threadsup.h time.h
noinst_HEADERS = $(H_PIECES)