summaryrefslogtreecommitdiffstats
path: root/c/src/exec/posix/include/rtems/posix/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>1999-11-02 19:11:16 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>1999-11-02 19:11:16 +0000
commit07e07437c46accefd5fe21dc7f62b59385c4021a (patch)
tree222250e5aac51ea2c672d99edac3ff8d6775ddd8 /c/src/exec/posix/include/rtems/posix/Makefile.am
parent*** empty log message *** (diff)
downloadrtems-07e07437c46accefd5fe21dc7f62b59385c4021a.tar.bz2
Final tuning required to drop out POSIX timers.
Diffstat (limited to 'c/src/exec/posix/include/rtems/posix/Makefile.am')
-rw-r--r--c/src/exec/posix/include/rtems/posix/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/exec/posix/include/rtems/posix/Makefile.am b/c/src/exec/posix/include/rtems/posix/Makefile.am
index 02b812179a..accf79b5ed 100644
--- a/c/src/exec/posix/include/rtems/posix/Makefile.am
+++ b/c/src/exec/posix/include/rtems/posix/Makefile.am
@@ -10,7 +10,7 @@ MP_H_PIECES = $(MP_H_PIECES_$(HAS_MP)_V)
H_PIECES = cancel.h cond.h config.h key.h mqueue.h mutex.h posixapi.h \
priority.h psignal.h pthread.h ptimer.h semaphore.h seterr.h threadsup.h \
- time.h $(MP_H_PIECES)
+ time.h timer.h $(MP_H_PIECES)
#H_PIECES= intr.h threadsup.h time.h
noinst_HEADERS = $(H_PIECES)