summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/Makefile.am
diff options
context:
space:
mode:
authorzehata <zenon.hans.taneka@dhs.sg>2018-12-04 10:43:59 -0600
committerJoel Sherrill <joel@rtems.org>2018-12-04 10:46:11 -0600
commite25acd8d252d77115f8a67c53f97003ede9b5606 (patch)
tree7685301d2bc0780046d870f90adced9f1d09973a /testsuites/psxtests/Makefile.am
parentpsxhdrs: Implement POSIX API Signature Compliance Tests for iconv.h (GCI 2018) (diff)
downloadrtems-e25acd8d252d77115f8a67c53f97003ede9b5606.tar.bz2
psxhdrs: Added POSIX Compliance Test fot sys/time.h (GCI 2018)
Diffstat (limited to 'testsuites/psxtests/Makefile.am')
-rw-r--r--testsuites/psxtests/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/testsuites/psxtests/Makefile.am b/testsuites/psxtests/Makefile.am
index c4df4ba09a..a7ee8a59a4 100644
--- a/testsuites/psxtests/Makefile.am
+++ b/testsuites/psxtests/Makefile.am
@@ -1141,7 +1141,13 @@ lib_a_SOURCES = psxhdrs/devctl/posix_devctl.c \
psxhdrs/fnmatch/fnmatch.c \
psxhdrs/iconv/iconv.c \
psxhdrs/iconv/iconv_close.c \
- psxhdrs/iconv/iconv_open.c
+ psxhdrs/iconv/iconv_open.c \
+ psxhdrs/regex/regfree.c \
+ psxhdrs/sys/time/select.c \
+ psxhdrs/sys/time/utimes.c \
+ psxhdrs/sys/time/setitimer.c \
+ psxhdrs/sys/time/getitimer.c \
+ psxhdrs/sys/time/gettimeofday.c
endif
rtems_tests_PROGRAMS = $(psx_tests)