summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/Makefile.am
diff options
context:
space:
mode:
authorJacob Shin <jacobshin313@gmail.com>2018-12-03 23:42:01 -0500
committerJoel Sherrill <joel@rtems.org>2018-12-04 09:32:37 -0600
commitadc11af97a9a0f9341948042e56fc58d346bf207 (patch)
treea06e3d04ecaabb0a6fa892c78b9f20c0d25f4202 /testsuites/psxtests/Makefile.am
parentbsp/leon3: Fix CPU counter frequency (diff)
downloadrtems-adc11af97a9a0f9341948042e56fc58d346bf207.tar.bz2
psxhdrs: Implement POSIX API Signature Compliance Tests for iconv.h (GCI 2018)
Diffstat (limited to 'testsuites/psxtests/Makefile.am')
-rw-r--r--testsuites/psxtests/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/testsuites/psxtests/Makefile.am b/testsuites/psxtests/Makefile.am
index 3e8520cb0f..c4df4ba09a 100644
--- a/testsuites/psxtests/Makefile.am
+++ b/testsuites/psxtests/Makefile.am
@@ -1138,7 +1138,10 @@ lib_a_SOURCES = psxhdrs/devctl/posix_devctl.c \
psxhdrs/regex/regerror.c \
psxhdrs/regex/regexec.c \
psxhdrs/regex/regfree.c \
- psxhdrs/fnmatch/fnmatch.c
+ psxhdrs/fnmatch/fnmatch.c \
+ psxhdrs/iconv/iconv.c \
+ psxhdrs/iconv/iconv_close.c \
+ psxhdrs/iconv/iconv_open.c
endif
rtems_tests_PROGRAMS = $(psx_tests)