summaryrefslogtreecommitdiffstats
path: root/scripts/configure.ac
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2002-03-28 18:17:40 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2002-03-28 18:17:40 +0000
commitafe5cac98d9c0ee11555901eca7ec671d98c8ea8 (patch)
tree2d68da68ea0bbc1828183827f5d6146de86f01c5 /scripts/configure.ac
parent2001-03-28 Joel Sherrill <joel@OARcorp.com> (diff)
downloadrtems-afe5cac98d9c0ee11555901eca7ec671d98c8ea8.tar.bz2
2001-03-28 Joel Sherrill <joel@OARcorp.com>
* Per PR64 added support for gcc 3.x RPMs * Makefile.am, configure.ac, mkspec, setup, setup.def: Modified. * mkgcc3newlibspec.in: New file. * gcc3newlib: New subdirectory. * base-g77.add, base-gcc.add, base-gcj.add, gccnewlib.add, gccnewlib_c_only.spec.in, gccnewlib.spec.in, HISTORY, Makefile.am, README, target-g77.add, target-gcc.add, target-gcj.add, target-objc.add: New files.
Diffstat (limited to 'scripts/configure.ac')
-rw-r--r--scripts/configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/scripts/configure.ac b/scripts/configure.ac
index 3d3d5908b0..0a7e72e197 100644
--- a/scripts/configure.ac
+++ b/scripts/configure.ac
@@ -65,6 +65,8 @@ AC_MSG_RESULT($RPM_CPU)
GCCNEWLIBVERS="gcc-${gcc_version}-newlib-${newlib_version}"
AC_SUBST(GCCNEWLIBVERS)
+GCC3NEWLIBVERS="gcc-${gcc3_version}-newlib-${gcc3newlib_version}"
+AC_SUBST(GCC3NEWLIBVERS)
BINUTILSVERS="binutils-${binutils_version}"
AC_SUBST(BINUTILSVERS)
GDBVERS="gdb-${gdb_version}"
@@ -79,10 +81,12 @@ buildall
buildalltar
mkbinutilspec
mkgccnewlibspec
+mkgcc3newlibspec
mkgdbspec
mkbspspec
binutils/Makefile
gccnewlib/Makefile
+gcc3newlib/Makefile
gdb/Makefile
rtems/Makefile
autotools/Makefile