summaryrefslogtreecommitdiffstats
path: root/scripts/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/configure.ac')
-rw-r--r--scripts/configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/scripts/configure.ac b/scripts/configure.ac
index 3d3d5908b0..0a7e72e197 100644
--- a/scripts/configure.ac
+++ b/scripts/configure.ac
@@ -65,6 +65,8 @@ AC_MSG_RESULT($RPM_CPU)
GCCNEWLIBVERS="gcc-${gcc_version}-newlib-${newlib_version}"
AC_SUBST(GCCNEWLIBVERS)
+GCC3NEWLIBVERS="gcc-${gcc3_version}-newlib-${gcc3newlib_version}"
+AC_SUBST(GCC3NEWLIBVERS)
BINUTILSVERS="binutils-${binutils_version}"
AC_SUBST(BINUTILSVERS)
GDBVERS="gdb-${gdb_version}"
@@ -79,10 +81,12 @@ buildall
buildalltar
mkbinutilspec
mkgccnewlibspec
+mkgcc3newlibspec
mkgdbspec
mkbspspec
binutils/Makefile
gccnewlib/Makefile
+gcc3newlib/Makefile
gdb/Makefile
rtems/Makefile
autotools/Makefile