summaryrefslogtreecommitdiffstats
path: root/scripts-ada/gdb/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-01-26 20:50:23 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-01-26 20:50:23 +0000
commit0610a988e3f1cbd7fcec1f3b9cc76f94f408e8b2 (patch)
tree0987f8da18851ac07f854e837236a5c9f82a05cc /scripts-ada/gdb/Makefile.am
parentFirst cut at adding RPM scripts for building GNAT/RTEMS RPMs. (diff)
downloadrtems-0610a988e3f1cbd7fcec1f3b9cc76f94f408e8b2.tar.bz2
First attempt at debugging.
Diffstat (limited to 'scripts-ada/gdb/Makefile.am')
-rw-r--r--scripts-ada/gdb/Makefile.am36
1 files changed, 0 insertions, 36 deletions
diff --git a/scripts-ada/gdb/Makefile.am b/scripts-ada/gdb/Makefile.am
index 74782485cb..5ef5cbf3ff 100644
--- a/scripts-ada/gdb/Makefile.am
+++ b/scripts-ada/gdb/Makefile.am
@@ -5,33 +5,6 @@ MKGDBSPEC = $(SHELL) $(top_builddir)/mkgdbspec
MKGDBSPEC_DEPS = \
$(top_builddir)/mkgdbspec gdb.spec.in $(top_builddir)/setup.cache
-hppa1.1-rtems-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
- $(MKGDBSPEC) -cfg $(top_builddir)/setup.cache -o . hppa1.1-rtems
-
-i386-rtems-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
- $(MKGDBSPEC) -cfg $(top_builddir)/setup.cache -o . i386-rtems
-
-i960-rtems-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
- $(MKGDBSPEC) -cfg $(top_builddir)/setup.cache -o . i960-rtems
-
-m68k-rtems-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
- $(MKGDBSPEC) -cfg $(top_builddir)/setup.cache -o . m68k-rtems
-
-m68k-rtemself-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
- $(MKGDBSPEC) -cfg $(top_builddir)/setup.cache -o . m68k-rtemself
-
-mips64orion-rtems-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
- $(MKGDBSPEC) -cfg $(top_builddir)/setup.cache -o . mips64orion-rtems
-
-powerpc-rtems-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
- $(MKGDBSPEC) -cfg $(top_builddir)/setup.cache -o . powerpc-rtems
-
-sh-rtems-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
- $(MKGDBSPEC) -cfg $(top_builddir)/setup.cache -o . sh-rtems
-
-sh-rtemself-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
- $(MKGDBSPEC) -cfg $(top_builddir)/setup.cache -o . sh-rtemself
-
sparc-rtems-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
$(MKGDBSPEC) -cfg $(top_builddir)/setup.cache -o . sparc-rtems
@@ -39,15 +12,6 @@ TEMPLATES = \
gdb.spec.in
RPM_SPECS_DATA = \
-hppa1.1-rtems-$(GDBVERS).spec \
-i386-rtems-$(GDBVERS).spec \
-i960-rtems-$(GDBVERS).spec \
-m68k-rtems-$(GDBVERS).spec \
-m68k-rtemself-$(GDBVERS).spec \
-mips64orion-rtems-$(GDBVERS).spec \
-powerpc-rtems-$(GDBVERS).spec \
-sh-rtems-$(GDBVERS).spec \
-sh-rtemself-$(GDBVERS).spec \
sparc-rtems-$(GDBVERS).spec
noinst_DATA = \