summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/m68k/mcf52235/configure.ac
diff options
context:
space:
mode:
authorChris Johns <chrisj@rtems.org>2008-06-11 07:59:03 +0000
committerChris Johns <chrisj@rtems.org>2008-06-11 07:59:03 +0000
commit3aac2db317370181538abb2b3504a97d226dfe3f (patch)
tree2820a4b2736b1b1890324aeadffb2d70cf822143 /c/src/lib/libbsp/m68k/mcf52235/configure.ac
parent2008-06-10 Joel Sherrill <joel.sherrill@oarcorp.com> (diff)
downloadrtems-3aac2db317370181538abb2b3504a97d226dfe3f.tar.bz2
2008-06-10 Matthew Riek <matthew.riek@ibiscomputer.com.au>
* .cvsignore, ChangeLog, Makefile.am, README, bsp_specs, clock/clock.c, configure.ac, console/console.c, gdb-init, include/bsp.h, include/bspopts.h.in, include/coverhd.h, include/tm27.h, preinstall.am, start/start.S, startup/bspclean.c, startup/bspstart.c, startup/cfinit.c, startup/init52235.c, startup/linkcmds, timer/timer.c: New.
Diffstat (limited to 'c/src/lib/libbsp/m68k/mcf52235/configure.ac')
-rw-r--r--c/src/lib/libbsp/m68k/mcf52235/configure.ac25
1 files changed, 25 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/m68k/mcf52235/configure.ac b/c/src/lib/libbsp/m68k/mcf52235/configure.ac
new file mode 100644
index 0000000000..3d888777c9
--- /dev/null
+++ b/c/src/lib/libbsp/m68k/mcf52235/configure.ac
@@ -0,0 +1,25 @@
+## Process this file with autoconf to produce a configure script.
+##
+## $Id$
+
+AC_PREREQ(2.60)
+AC_INIT([rtems-c-src-lib-libbsp-m68k-mcf52235],[_RTEMS_VERSION],[http://www.rtems.org/bugzilla])
+AC_CONFIG_SRCDIR([bsp_specs])
+RTEMS_TOP(../../../../../..)
+
+RTEMS_CANONICAL_TARGET_CPU
+AM_INIT_AUTOMAKE([no-define nostdinc foreign 1.10])
+RTEMS_BSP_CONFIGURE
+
+RTEMS_PROG_CC_FOR_TARGET
+RTEMS_CANONICALIZE_TOOLS
+RTEMS_PROG_CCAS
+
+RTEMS_BSP_BOOTCARD_HANDLES_RAM_ALLOCATION
+
+#RTEMS_CHECK_NETWORKING
+#AM_CONDITIONAL(HAS_NETWORKING,test "$HAS_NETWORKING" = "yes")
+
+# Explicitly list all Makefiles here
+AC_CONFIG_FILES([Makefile])
+AC_OUTPUT