summaryrefslogtreecommitdiffstats
path: root/c/src/exec/posix/optman/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2001-09-24 18:20:22 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2001-09-24 18:20:22 +0000
commit586a31b300c24c7857f8930cb38a358c617ec67e (patch)
treeb74aa7b24d4917a441c775d3cb40a0defabe946a /c/src/exec/posix/optman/Makefile.am
parent2001-09-22 Ralf Corsepius <corsepiu@faw.uni-ulm.de> (diff)
downloadrtems-586a31b300c24c7857f8930cb38a358c617ec67e.tar.bz2
2001-09-22 Ralf Corsepius <corsepiu@faw.uni-ulm.de>
* optman/Makefile.am: Adapt ASM4FLAGS to automake-1.5 happy. * src/Makefile.am: Adapt INCLUDES to make automake-1.5 happy.
Diffstat (limited to 'c/src/exec/posix/optman/Makefile.am')
-rw-r--r--c/src/exec/posix/optman/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/exec/posix/optman/Makefile.am b/c/src/exec/posix/optman/Makefile.am
index b1b2100719..0b038daaf8 100644
--- a/c/src/exec/posix/optman/Makefile.am
+++ b/c/src/exec/posix/optman/Makefile.am
@@ -9,6 +9,9 @@ C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)
PGMS = $(C_FILES:%.c=$(ARCH)/%.rel)
+## FIXME: Is this used anywhere?
+ASM4FLAGS = -I$(PROJECT_INCLUDE)/rtems
+
include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../../../../automake/compile.am
include $(top_srcdir)/../../../../automake/lib.am
@@ -22,9 +25,6 @@ $(PROJECT_RELEASE)/lib/%$(LIB_VARIANT).rel: $(ARCH)/%.rel
#
# (OPTIONAL) Add local stuff here using +=
#
-
-ASM4FLAGS += -I$(PROJECT_INCLUDE)/rtems
-
all-local: ${ARCH} $(PGMS) $(TMPINSTALL_FILES)
.PRECIOUS: $(PGMS)