summaryrefslogtreecommitdiffstats
path: root/c/src/exec/posix/optman/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/exec/posix/optman/Makefile.am')
-rw-r--r--c/src/exec/posix/optman/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/exec/posix/optman/Makefile.am b/c/src/exec/posix/optman/Makefile.am
index b1b2100719..0b038daaf8 100644
--- a/c/src/exec/posix/optman/Makefile.am
+++ b/c/src/exec/posix/optman/Makefile.am
@@ -9,6 +9,9 @@ C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)
PGMS = $(C_FILES:%.c=$(ARCH)/%.rel)
+## FIXME: Is this used anywhere?
+ASM4FLAGS = -I$(PROJECT_INCLUDE)/rtems
+
include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../../../../automake/compile.am
include $(top_srcdir)/../../../../automake/lib.am
@@ -22,9 +25,6 @@ $(PROJECT_RELEASE)/lib/%$(LIB_VARIANT).rel: $(ARCH)/%.rel
#
# (OPTIONAL) Add local stuff here using +=
#
-
-ASM4FLAGS += -I$(PROJECT_INCLUDE)/rtems
-
all-local: ${ARCH} $(PGMS) $(TMPINSTALL_FILES)
.PRECIOUS: $(PGMS)