summaryrefslogtreecommitdiffstats
path: root/c/src/exec/itron/inline/rtems/itron/Makefile.am
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-06-12 15:00:15 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-06-12 15:00:15 +0000
commitdf49c60c9671e4a28e636964d744c1f59fb6cb68 (patch)
treeeabd85e189514ad412a35414ba5d483dcda3ef1f /c/src/exec/itron/inline/rtems/itron/Makefile.am
parentPurged as many egcs references as possible. (diff)
downloadrtems-df49c60c9671e4a28e636964d744c1f59fb6cb68.tar.bz2
Merged from 4.5.0-beta3a
Diffstat (limited to 'c/src/exec/itron/inline/rtems/itron/Makefile.am')
-rw-r--r--c/src/exec/itron/inline/rtems/itron/Makefile.am14
1 files changed, 6 insertions, 8 deletions
diff --git a/c/src/exec/itron/inline/rtems/itron/Makefile.am b/c/src/exec/itron/inline/rtems/itron/Makefile.am
index 659227b218..f5368fff77 100644
--- a/c/src/exec/itron/inline/rtems/itron/Makefile.am
+++ b/c/src/exec/itron/inline/rtems/itron/Makefile.am
@@ -3,16 +3,16 @@
##
AUTOMAKE_OPTIONS = foreign 1.4
+
if INLINE
I_FILES = eventflags.inl fmempool.inl intr.inl mbox.inl msgbuffer.inl \
- network.inl port.inl semaphore.inl sysmgmt.inl task.inl \
- time.inl vmempool.inl
+ network.inl port.inl semaphore.inl sysmgmt.inl task.inl time.inl \
+ vmempool.inl
noinst_HEADERS = $(I_FILES)
-PREINSTALL_FILES = \
-$(PROJECT_INCLUDE)/rtems/itron \
-$(I_FILES:%=$(PROJECT_INCLUDE)/rtems/itron/%)
+PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems/itron \
+ $(I_FILES:%=$(PROJECT_INCLUDE)/rtems/itron/%)
$(PROJECT_INCLUDE)/rtems/itron:
@$(mkinstalldirs) $@
@@ -20,8 +20,6 @@ $(PROJECT_INCLUDE)/rtems/itron/%.inl: %.inl
$(INSTALL_DATA) $< $@
endif
-all-am: $(PREINSTALL_FILES)
-debug-am: $(PREINSTALL_FILES)
-profile-am: $(PREINSTALL_FILES)
+all-local: $(PREINSTALL_FILES)
include $(top_srcdir)/../../../../automake/local.am