summaryrefslogtreecommitdiffstats
path: root/bit_bfd
diff options
context:
space:
mode:
authorEric Norum <WENorum@lbl.gov>2002-11-21 19:52:25 +0000
committerEric Norum <WENorum@lbl.gov>2002-11-21 19:52:25 +0000
commit2f71e7e003da49a2b2edd4d060cba992cac6ea60 (patch)
tree7c227f498b490cfd04c937d08c69fcf67650c2c0 /bit_bfd
parent2002-11-19 Joel Sherrill <joel@OARcorp.com> (diff)
downloadrtems-addon-packages-2f71e7e003da49a2b2edd4d060cba992cac6ea60.tar.bz2
Add script support for additional add-ons (libtecla, BFD)
Diffstat (limited to 'bit_bfd')
-rw-r--r--bit_bfd18
1 files changed, 18 insertions, 0 deletions
diff --git a/bit_bfd b/bit_bfd
new file mode 100644
index 0000000..a6568f6
--- /dev/null
+++ b/bit_bfd
@@ -0,0 +1,18 @@
+#!/bin/sh
+
+#
+# $Id$
+#
+
+#
+# Where to find the binutils source
+#
+BINUTILS_SRC_DIR=~/src/RTEMS/bt/binutils-2.13.1
+set -ex
+
+rm -rf build
+mkdir build
+cd build
+make -w BINUTILS_SRC_DIR="$BINUTILS_SRC_DIR" -f ../RTEMS_Makefiles/Makefile.bfd
+cd ..
+rm -rf build