summaryrefslogtreecommitdiffstats
path: root/RTEMS_Makefiles/Makefile.avl
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@oarcorp.com>2015-05-27 14:31:20 -0700
committerJoel Sherrill <joel.sherrill@oarcorp.com>2015-05-27 14:31:20 -0700
commitebe13d69ac97d29f236a6446cec61c0af2ddd216 (patch)
tree8cc5e052f45ac97aab31d8dbdd019f189c36e872 /RTEMS_Makefiles/Makefile.avl
parent.gitignore: Add more patterns (diff)
downloadrtems-addon-packages-ebe13d69ac97d29f236a6446cec61c0af2ddd216.tar.bz2
RTEMS_Makefiles/*: If the build works do a distclean
The bit script did this by default if there wasn't a package specific Makefile.
Diffstat (limited to 'RTEMS_Makefiles/Makefile.avl')
-rw-r--r--RTEMS_Makefiles/Makefile.avl3
1 files changed, 3 insertions, 0 deletions
diff --git a/RTEMS_Makefiles/Makefile.avl b/RTEMS_Makefiles/Makefile.avl
index b801392..79308da 100644
--- a/RTEMS_Makefiles/Makefile.avl
+++ b/RTEMS_Makefiles/Makefile.avl
@@ -4,9 +4,12 @@
include ../RTEMS_Makefiles/Makefile.common
all:
+ find . -name "configure" | xargs -e touch
+ find . -name "Makefile.in" | xargs -e touch
./configure \
--prefix=$(exec_prefix) \
--libdir=$(exec_prefix)/$(RTEMS_BSP)/lib \
--includedir=$(exec_prefix)/$(RTEMS_BSP)/lib/include
make
make install
+ make distclean