summaryrefslogtreecommitdiffstats
path: root/RTEMS_Makefiles/Makefile.avl
diff options
context:
space:
mode:
Diffstat (limited to 'RTEMS_Makefiles/Makefile.avl')
-rw-r--r--RTEMS_Makefiles/Makefile.avl3
1 files changed, 3 insertions, 0 deletions
diff --git a/RTEMS_Makefiles/Makefile.avl b/RTEMS_Makefiles/Makefile.avl
index b801392..79308da 100644
--- a/RTEMS_Makefiles/Makefile.avl
+++ b/RTEMS_Makefiles/Makefile.avl
@@ -4,9 +4,12 @@
include ../RTEMS_Makefiles/Makefile.common
all:
+ find . -name "configure" | xargs -e touch
+ find . -name "Makefile.in" | xargs -e touch
./configure \
--prefix=$(exec_prefix) \
--libdir=$(exec_prefix)/$(RTEMS_BSP)/lib \
--includedir=$(exec_prefix)/$(RTEMS_BSP)/lib/include
make
make install
+ make distclean