summaryrefslogtreecommitdiffstats
path: root/ports/beagleboneblack/Makefile
diff options
context:
space:
mode:
authorJarielle Catbagan <jcatbagan93@gmail.com>2015-06-19 14:32:49 -0700
committerEd Sutter <edsutterjr@gmail.com>2015-06-27 08:42:47 -0400
commit38e5eef3def1d4348747b6d2a3058b745fdfa06e (patch)
tree722ff7e83dff324f9e138fd399834ca16174688b /ports/beagleboneblack/Makefile
parentRenamed linker script templates in BBB port to match BBB target (diff)
downloadumon-38e5eef3def1d4348747b6d2a3058b745fdfa06e.tar.bz2
Fixed 'boot' and 'ramtst' prerequisite makefile name in Makefile for BBB port
'boot' and 'ramtst' targets in Makefile need to have prerequisite makefile as "Makefile" instead of "makefile".
Diffstat (limited to 'ports/beagleboneblack/Makefile')
-rw-r--r--ports/beagleboneblack/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/ports/beagleboneblack/Makefile b/ports/beagleboneblack/Makefile
index 35a66ac..b384156 100644
--- a/ports/beagleboneblack/Makefile
+++ b/ports/beagleboneblack/Makefile
@@ -89,7 +89,7 @@ ramtst: $(BUILDDIR)/ramtst.$(FILETYPE)
@ls $(BUILDDIR)/ramtst*
$(BUILDDIR)/boot.$(FILETYPE): $(BUILDDIR) $(OBJS) libz.a \
- libg.a makefile
+ libg.a Makefile
$(CC) $(ASMFLAGS) -o rom_reset.o rom_reset.S
$(MAKE_MONBUILT)
sed -e s/ROMBASE/$(BOOTROMBASE)/ -e s/ROMLEN/$(BOOTROMLEN)/ \
@@ -101,7 +101,7 @@ $(BUILDDIR)/boot.$(FILETYPE): $(BUILDDIR) $(OBJS) libz.a \
$(MAKE_GNUSYMS)
$(BUILDDIR)/ramtst.$(FILETYPE): $(BUILDDIR) $(OBJS) libz.a \
- libg.a makefile
+ libg.a Makefile
$(CC) $(ASMFLAGS) -o ram_reset.o ram_reset.S
$(MAKE_MONBUILT)
sed -e s/RAMTSTROMBASE/$(RAMTSTROMBASE)/ \