summaryrefslogtreecommitdiffstats
path: root/testsuites/tmtests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/tmtests/Makefile.am')
-rw-r--r--testsuites/tmtests/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/testsuites/tmtests/Makefile.am b/testsuites/tmtests/Makefile.am
index 3c2509d029..0fe59d6480 100644
--- a/testsuites/tmtests/Makefile.am
+++ b/testsuites/tmtests/Makefile.am
@@ -371,6 +371,15 @@ tmfine01_CPPFLAGS = $(AM_CPPFLAGS) $(TEST_FLAGS_tmfine01) \
$(support_includes)
endif
+if TEST_tmonetoone
+tm_tests += tmonetoone
+tm_screens += tmonetoone/tmonetoone.scn
+tm_docs += tmonetoone/tmonetoone.doc
+tmonetoone_SOURCES = tmonetoone/init.c
+tmonetoone_CPPFLAGS = $(AM_CPPFLAGS) $(TEST_FLAGS_tmonetoone) \
+ $(support_includes)
+endif
+
if TEST_tmoverhd
tm_tests += tmoverhd
tm_docs += tmoverhd/tmoverhd.doc