summaryrefslogtreecommitdiffstats
path: root/testsuites/sptests/sp35/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/sptests/sp35/Makefile.am')
-rw-r--r--testsuites/sptests/sp35/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/testsuites/sptests/sp35/Makefile.am b/testsuites/sptests/sp35/Makefile.am
index 30cc258fb6..b1ea5cc420 100644
--- a/testsuites/sptests/sp35/Makefile.am
+++ b/testsuites/sptests/sp35/Makefile.am
@@ -4,8 +4,8 @@
MANAGERS = all
-rtems_tests_PROGRAMS = sp35.exe
-sp35_exe_SOURCES = priinv.c
+rtems_tests_PROGRAMS = sp35
+sp35_SOURCES = priinv.c
dist_rtems_tests_DATA = sp35.scn
dist_rtems_tests_DATA += sp35.doc
@@ -16,11 +16,11 @@ include $(top_srcdir)/../automake/leaf.am
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS = $(sp35_exe_OBJECTS) $(sp35_exe_LDADD)
-LINK_LIBS = $(sp35_exe_LDLIBS)
+LINK_OBJS = $(sp35_OBJECTS) $(sp35_LDADD)
+LINK_LIBS = $(sp35_LDLIBS)
-sp35.exe$(EXEEXT): $(sp35_exe_OBJECTS) $(sp35_exe_DEPENDENCIES)
- @rm -f sp35.exe$(EXEEXT)
+sp35$(EXEEXT): $(sp35_OBJECTS) $(sp35_DEPENDENCIES)
+ @rm -f sp35$(EXEEXT)
$(make-exe)
include $(top_srcdir)/../automake/local.am