summaryrefslogtreecommitdiffstats
path: root/testsuites/sptests/sp27/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/sptests/sp27/Makefile.am')
-rw-r--r--testsuites/sptests/sp27/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/testsuites/sptests/sp27/Makefile.am b/testsuites/sptests/sp27/Makefile.am
index bd706176b6..b9a2d124a4 100644
--- a/testsuites/sptests/sp27/Makefile.am
+++ b/testsuites/sptests/sp27/Makefile.am
@@ -4,8 +4,8 @@
MANAGERS = all
-rtems_tests_PROGRAMS = sp27.exe
-sp27_exe_SOURCES = init.c
+rtems_tests_PROGRAMS = sp27
+sp27_SOURCES = init.c
dist_rtems_tests_DATA = sp27.scn
dist_rtems_tests_DATA += sp27.doc
@@ -14,13 +14,13 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/leaf.am
-sp27_exe_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
+sp27_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
-LINK_OBJS = $(sp27_exe_OBJECTS) $(sp27_exe_LDADD)
-LINK_LIBS = $(sp27_exe_LDLIBS)
+LINK_OBJS = $(sp27_OBJECTS) $(sp27_LDADD)
+LINK_LIBS = $(sp27_LDLIBS)
-sp27.exe$(EXEEXT): $(sp27_exe_OBJECTS) $(sp27_exe_DEPENDENCIES)
- @rm -f sp27.exe$(EXEEXT)
+sp27$(EXEEXT): $(sp27_OBJECTS) $(sp27_DEPENDENCIES)
+ @rm -f sp27$(EXEEXT)
$(make-exe)
include $(top_srcdir)/../automake/local.am