summaryrefslogtreecommitdiffstats
path: root/testsuites/sptests/sp08/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/sptests/sp08/Makefile.am')
-rw-r--r--testsuites/sptests/sp08/Makefile.am6
1 files changed, 1 insertions, 5 deletions
diff --git a/testsuites/sptests/sp08/Makefile.am b/testsuites/sptests/sp08/Makefile.am
index e61c96d63a..0e195c2a13 100644
--- a/testsuites/sptests/sp08/Makefile.am
+++ b/testsuites/sptests/sp08/Makefile.am
@@ -2,10 +2,8 @@
## $Id$
##
-MANAGERS = io semaphore clock
-
rtems_tests_PROGRAMS = sp08
-sp08_SOURCES = init.c task1.c system.h
+sp08_SOURCES = init.c
dist_rtems_tests_DATA = sp08.scn
dist_rtems_tests_DATA += sp08.doc
@@ -14,8 +12,6 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/leaf.am
-sp08_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
-
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
LINK_OBJS = $(sp08_OBJECTS) $(sp08_LDADD)