summaryrefslogtreecommitdiffstats
path: root/testsuites/sptests/sp07/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/sptests/sp07/Makefile.am')
-rw-r--r--testsuites/sptests/sp07/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/testsuites/sptests/sp07/Makefile.am b/testsuites/sptests/sp07/Makefile.am
index aebc250f69..9f3eed6f35 100644
--- a/testsuites/sptests/sp07/Makefile.am
+++ b/testsuites/sptests/sp07/Makefile.am
@@ -6,8 +6,8 @@ TEST = sp07
MANAGERS = io
-C_FILES = init.c task1.c task2.c task3.c task4.c taskexit.c tcreate.c \
- tdelete.c trestart.c tstart.c
+C_FILES = init.c buffered_io.c task1.c task2.c task3.c task4.c taskexit.c \
+ tcreate.c tdelete.c trestart.c tstart.c
C_O_FILES = $(C_FILES:%.c=${ARCH}/%.$(OBJEXT))
H_FILES = system.h