summaryrefslogtreecommitdiffstats
path: root/testsuites/smptests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/smptests/Makefile.am')
-rw-r--r--testsuites/smptests/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/testsuites/smptests/Makefile.am b/testsuites/smptests/Makefile.am
index 7b7a1c9a25..3c746a45bf 100644
--- a/testsuites/smptests/Makefile.am
+++ b/testsuites/smptests/Makefile.am
@@ -479,6 +479,17 @@ endif
endif
if HAS_SMP
+if TEST_smpschededf04
+smp_tests += smpschededf04
+smp_screens += smpschededf04/smpschededf04.scn
+smp_docs += smpschededf04/smpschededf04.doc
+smpschededf04_SOURCES = smpschededf04/init.c
+smpschededf04_CPPFLAGS = $(AM_CPPFLAGS) $(TEST_FLAGS_smpschededf04) \
+ $(support_includes)
+endif
+endif
+
+if HAS_SMP
if TEST_smpschedsem01
smp_tests += smpschedsem01
smp_screens += smpschedsem01/smpschedsem01.scn