summaryrefslogtreecommitdiffstats
path: root/testsuites/smptests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/smptests/Makefile.am')
-rw-r--r--testsuites/smptests/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/testsuites/smptests/Makefile.am b/testsuites/smptests/Makefile.am
index 82f5322eb4..e757cf28eb 100644
--- a/testsuites/smptests/Makefile.am
+++ b/testsuites/smptests/Makefile.am
@@ -1,8 +1,6 @@
ACLOCAL_AMFLAGS = -I ../aclocal
SUBDIRS =
-SUBDIRS += smpload01
-
if SMPTESTS
SUBDIRS += smp01
SUBDIRS += smp02
@@ -16,9 +14,16 @@ SUBDIRS += smpatomic01
SUBDIRS += smpfatal01
SUBDIRS += smpfatal02
SUBDIRS += smpfatal03
+SUBDIRS += smpfatal04
+SUBDIRS += smpfatal05
+SUBDIRS += smpfatal06
+SUBDIRS += smpfatal07
+SUBDIRS += smpfatal08
+SUBDIRS += smpload01
SUBDIRS += smplock01
SUBDIRS += smpmigration01
SUBDIRS += smpscheduler01
+SUBDIRS += smpscheduler02
SUBDIRS += smpsignal01
SUBDIRS += smpswitchextension01
SUBDIRS += smpthreadlife01