summaryrefslogtreecommitdiffstats
path: root/testsuites/samples/ticker/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/samples/ticker/Makefile.am')
-rw-r--r--testsuites/samples/ticker/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/testsuites/samples/ticker/Makefile.am b/testsuites/samples/ticker/Makefile.am
index 7d5d0a4b21..6fbb0da341 100644
--- a/testsuites/samples/ticker/Makefile.am
+++ b/testsuites/samples/ticker/Makefile.am
@@ -2,7 +2,6 @@
## $Id$
##
-
SAMPLE = ticker
PGM = ${ARCH}/$(SAMPLE).exe
@@ -31,7 +30,7 @@ include $(top_srcdir)/sample.am
# (OPTIONAL) Add local stuff here using +=
#
-all-local: ${ARCH} $(TMPINSTALL_FILES)
+all-local: $(TMPINSTALL_FILES)
${PGM}: $(OBJS) $(LINK_FILES)
$(make-exe)